Degraded Performance in Reporting and Intervention Manager
Incident Report for LinkIt!
Resolved
The issue with the slowdown in Intervention Manager and Reporting is resolved. All systems are operational. Thank you for your patience as we investigated and resolved this issue.
Posted Nov 07, 2023 - 12:24 EST
Investigating
We're experiencing an elevated level of Intervention Manager and Reporting errors and are currently looking into the issue. All other services are operating normally. The team is actively investigating and we expect to have the issue resolved shortly.
Posted Nov 07, 2023 - 11:38 EST
This incident affected: US Production Environment (LinkIt! Portal).