Linkit! Reporting and Intervention Manager - Degraded Performance
Incident Report for LinkIt!
Resolved
Thank you for your patience as we investigated and resolved this issue. Reporting and Intervention Manager are now operating as intended.
Posted Oct 24, 2023 - 12:24 EDT
Investigating
LinkIt! is aware of performance issues within the Reporting platform and Intervention Manager. We are investigating and will update status as soon as the situation is resolved.
Posted Oct 24, 2023 - 11:21 EDT
This incident affected: US Production Environment (LinkIt! Portal).