Temporary Access Restriction to Intervention Manager Grouping Module
Incident Report for LinkIt!
Resolved
We have rectified the issue and re-enabled access to the Performance Criteria and Grouping Modules.
Posted May 18, 2023 - 09:24 EDT
Investigating
LinkIt! is temporarily restricting access to the Intervention Manager Grouping Module to investigate and correct issues impacting the reports. We will keep you advised of the resolution and apologize for the inconvenience.
Posted May 17, 2023 - 10:42 EDT
This incident affected: US Production Environment (LinkIt! Portal).