Degraded performance on the LinkIt!
Incident Report for LinkIt!
Resolved
We have resolved the issue of degraded performance on the LinkIt! Portal and Test Taker. All functions of the LinkIt! platform are now working properly.

All student test sessions that have been submitted are in the auto-grading queue and will be graded shortly. All student work has been saved and testing can be resumed.
Posted Jun 01, 2023 - 09:02 EDT
Investigating
LinkIt! is aware of the degraded performance on the LinkIt! Portal and Test Taker and are actively investigating.

Status will be updated as soon as this is resolved.
Posted Jun 01, 2023 - 08:53 EDT
This incident affected: US Production Environment (LinkIt! Portal, Student Test Taker, LinkIt! REST API).