Temporary Access Restriction
Incident Report for LinkIt!
Resolved
We have resolved the login access issue on the LinkIt! platform. All functions are now operating as intended.
Posted Feb 21, 2024 - 10:28 EST
Investigating
We are experiencing temporary restrictions with accessing the LinkIt! system upon login. We will keep you advised and apologize for the inconvenience.
Posted Feb 21, 2024 - 10:16 EST
This incident affected: US Production Environment (LinkIt! Portal, Student Test Taker, LinkIt! REST API, Roster Service, LinkIt! FTP, Customer Support, Bubble Sheet Service, Reporting, Intervention Manager).